於上(8)月 30 日,比特幣閃電網路開發人員羅斯帝・羅素(Rusty Russel)披露了閃電網路的軟體的安全漏洞。隨後,在昨(10)日,閃電網路實驗室的首席技術長 Olaoluwa Osuntokun 也證實這個消息。

閃電網路是比特幣的第二層支付協議,設計目的是實現交易雙方的即時交易,目前還處於「非常早期的階段」。其核心概念為,在交易者雙方之間,建立一個鏈下的支付通道。只要雙方的通道一打開,就可以進行無數筆鏈下交易,關閉通道之後,再將最後的交易狀態放在比特幣主鏈上。

Olaoluwa Osuntokun 證實了「這個 CVE(漏洞)¹已遭有心人士利用」,並表示多個節點的軟體版本都是高危險版本,呼籲節點應儘速更新最新的軟體,以避免有用戶受害。

目前尚不知道有多少用戶受到影響,亦不清楚損失多少比特幣。

羅斯帝・羅素在其 8 月 30 日的文章中指出: 「在閃電網路的各種版本軟體都發現的可能導致資金損失的安全性問題;詳細訊息會在 4 周內發布。在此之前,請升級最新版本。」

閃電網路實驗室也在推文中強調閃電網路仍處於「起步階段」: 「我們還想提醒社群,我們在閃電網路上加了一些措施,以減少資金損失。 由於處於早期階段,未來的軟體也可能會有安全漏洞,所以請不要放太多的資金在閃電網路上。」

受影響的版本包括 Ind 版本 0.70 及 0.70 之前的版本、C-Lightning 0.70 及之前版本、以及 éclair0.3 及之前的版本。

轉貼自: BlockTempo

若喜歡本文,請關注我們的臉書 Please Like our Facebook Page:    Big Data In Finance

 


留下你的回應

以訪客張貼回應

0
  • 找不到回應